• Murik Senior MemberАвтор темы
    офлайн
    Murik Senior Member Автор темы

    751

    17 лет на сайте
    пользователь #4016

    Профиль
    Написать сообщение

    751
    # 27 марта 2003 21:57

    Есть материнская плата GA-7VMM со встроенным звуковым кодеком VIA AC’97.

    При воспроизведении WAV файлов звук не вызывает никаких нареканий, но при проигрывании MP3 файлов слышится просто невыносимый треск (дело 100% не в колонках, пробовал подключать и хорошие наушники). Такая же ситуация и с фильмами, клипами… Слушать такой звук просто невыносимо. Если переконвертировать MP3 песни в WAV формат, то все OK – звук просто слух радует. Т.е. проблема наблюдается при воспроизведении сжатых файлов. Проц не самый слабый – Duron 850, так что слабость машины за отмазку тоже не катит. Может кто знает, как решить данную проблему (варианты типа покупки новой звуковой просьба не предлагать :) )

    И если вдруг печаль найдя в словах, что крикнуть не сумели - куда ушли к тому придя - такая жизнь у всех...и на пределе..
  • chemical Senior Member
    офлайн
    chemical Senior Member

    1030

    17 лет на сайте
    пользователь #3822

    Профиль
    Написать сообщение

    1030
    # 28 марта 2003 00:59

    у меня этот VIA AC’97 щёлкакет только при загрузке виндовз... потом всё ок

    попробуй установить какие толковые кодеки для mp3 - lame или что-нить типа того...

  • Murik Senior MemberАвтор темы
    офлайн
    Murik Senior Member Автор темы

    751

    17 лет на сайте
    пользователь #4016

    Профиль
    Написать сообщение

    751
    # 28 марта 2003 08:18
    chemical:

    у меня этот VIA AC’97 щёлкакет только при загрузке виндовз... потом всё ок

    попробуй установить какие толковые кодеки для mp3 - lame или что-нить типа того...

    А какой у тебя драйвер установлен (версия)?

    И если вдруг печаль найдя в словах, что крикнуть не сумели - куда ушли к тому придя - такая жизнь у всех...и на пределе..
  • dishef Onliner Auto Club
    офлайн
    dishef Onliner Auto Club

    3276

    17 лет на сайте
    пользователь #4665

    Профиль
    Написать сообщение

    3276
    # 28 марта 2003 10:34

    имею аналогичный кодек, все работает ОК.

    DriverVer =07/25/2002,5.12.01.3811

  • Killer Killerovich IRC Team
    офлайн
    Killer Killerovich IRC Team

    5138

    17 лет на сайте
    пользователь #5272

    Профиль
    Написать сообщение

    5138
    # 28 марта 2003 11:56

    вроде на DIVx похоже, попробуй переставить или поставь друго -1

    2 - скачай вин медиа 9 с мелкософта, может исправиться

  • AD02 Member
    офлайн
    AD02 Member

    312

    17 лет на сайте
    пользователь #5247

    Профиль
    Написать сообщение

    312
    # 28 марта 2003 13:52

    У тебя скорее всего дрова кривые, скачай с инета(офиц. сайт) и поставь их, должно все пахать, была точно такая же проблема(CD давали на фирме где покупалась мамка).:znaika:

    Тихо свистел чайник, пытаясь имитировать коннект и подобрать тоновый пароль
  • Murik Senior MemberАвтор темы
    офлайн
    Murik Senior Member Автор темы

    751

    17 лет на сайте
    пользователь #4016

    Профиль
    Написать сообщение

    751
    # 29 марта 2003 00:48
    AD02:

    У тебя скорее всего дрова кривые, скачай с инета(офиц. сайт) и поставь их, должно все пахать, была точно такая же проблема(CD давали на фирме где покупалась мамка).:znaika:

    Вот-вот. Дрова ставились с диска, который шел в комплекте с мамой :)

    И если вдруг печаль найдя в словах, что крикнуть не сумели - куда ушли к тому придя - такая жизнь у всех...и на пределе..
  • Str@ngeR Member
    офлайн
    Str@ngeR Member

    339

    17 лет на сайте
    пользователь #4062

    Профиль
    Написать сообщение

    339
    # 6 апреля 2003 10:20

    Скачай дрова, если не поможет меняй мать :-?

    Blessed are the wise and brave, for in the struggle they shall win