• To-To Insomniac TeamАвтор темы
    офлайн
    To-To Insomniac Team Автор темы

    396

    19 лет на сайте
    пользователь #6479

    Профиль
    Написать сообщение

    396
    # 30 января 2003 01:44

    1. После переустановки 98 винды пропал звук (но не видео) в windows media player. Но звук есть в Real player, т.е. дело не в железе. Переинсталляция - тот же результат. Как быть?

    2. После переустановки 98 винды не работает и не устанавливается (выдает окно о нехватке памяти) Эксплорер 6 версии. При этом файлы html остаются неидентифицированными. Каким образом можно присвоить их открытие и операции с ними браузеру Opera?

    Буду очень признателен тем, кто объяснит.

    Лучше быть богатым и здоровым, чем бедным и больным!
  • half_litre Member
    офлайн
    half_litre Member

    420

    20 лет на сайте
    пользователь #4866

    Профиль
    Написать сообщение

    420
    # 30 января 2003 09:11

    а камень не разгонял ?!

    у меня было похожее при разгоне и с недорогой звуковухой,

    пришлось вернуть все в зад

  • Yuri_K Senior Member
    офлайн
    Yuri_K Senior Member

    6003

    20 лет на сайте
    пользователь #4604

    Профиль
    Написать сообщение

    6003
    # 30 января 2003 09:58

    C html файлами - это конечно сенсационнай нонсенс - думаю что дело не в ассоциации файлов - но попробовать можно - создай по новой тип файла и задай открывать эксплоурером (правой кнопкой по линейке задач - свойства - тип файлов)

    Со звуковухой (если она не вывалилась) - попробуй с дровами пошаманить - мож винда стандартные не нашла лили нашла но не пролностью.

    Но что-то здесь не чисто - намутил ты с компом что-то

  • mgines Apple Team
    офлайн
    mgines Apple Team

    1554

    19 лет на сайте
    пользователь #6639

    Профиль
    Написать сообщение

    1554
    # 30 января 2003 15:51

    в звуке нечто похожее у меня было с crystal овским кодеком т.е. после установки драйверов звук в игрушках работал, а в Виндовском плеере было изображение но .... тишина. Поставил родные - все объявилось.

    А еще эксплорер может глючить капитально. Форматни винт поставь винду - по другому они не понимают.

  • al_ch Insomniac Team
    офлайн
    al_ch Insomniac Team

    190

    19 лет на сайте
    пользователь #5909

    Профиль
    Написать сообщение

    190
    # 31 января 2003 00:54

    Для звука кодек не доставлен

    А мне не очень - то и нужно. (Но, жутко интересно!!!)
  • To-To Insomniac TeamАвтор темы
    офлайн
    To-To Insomniac Team Автор темы

    396

    19 лет на сайте
    пользователь #6479

    Профиль
    Написать сообщение

    396
    # 31 января 2003 01:13

    Yuri K., фишка в том, что после нажатия правой кнопкой крысы надписи "Открыть" или "Открыть с помощью" просто НЕТУ!!! Т.е. система воспринимает файл вроде бы как не файл. :-?

    mgines, эксплорер деинсталлирован, а родные дрова, похоже утеряны. Идет автодетект, а с ним такие вот глюки :(

    Лучше быть богатым и здоровым, чем бедным и больным!
  • NightMare Тень отца Гамлета
    офлайн
    NightMare Тень отца Гамлета

    22969

    21 год на сайте
    пользователь #324

    Профиль
    Написать сообщение

    22969
    # 31 января 2003 10:19

    Сносить винды потом переставлять. И ставить эксплорер, не важно, пользуешься им или нет.

    There are many ways to say I love you. But fu@king is the fastest
  • To-To Insomniac TeamАвтор темы
    офлайн
    To-To Insomniac Team Автор темы

    396

    19 лет на сайте
    пользователь #6479

    Профиль
    Написать сообщение

    396
    # 1 февраля 2003 00:49

    NightMare, винда то переустановлена......реестр чист.....система не тормозит. А эксплорер (будь он не ладен!) все равно не устанавливается! Говорит, памяти не хватает. Я другим путем попробовал, нифига! В этом случае якобы мешают предыдущие настройки не удаленные до конца. Надо установить, но без форматирования винчестера, как быть?? :-?

    Лучше быть богатым и здоровым, чем бедным и больным!
  • rabushko velcom team
    офлайн
    rabushko velcom team

    1153

    20 лет на сайте
    пользователь #2785

    Профиль
    Написать сообщение

    1153
    # 1 февраля 2003 01:05

    To-to, Я не могу понять - какого х.. необходимо удалять старый эксплорер??? Я на 98 (не SE) поверх 4.0 ставил и 5.0 и 5.5 и 6.0 и ещё много чего. И всё нормально ставилось и работало. Если это делается ради экономии места на венике, то зачем на таком компе IE 6.0???

    Я, наверное, чего-то не понимаю.

    axioom.by - антикризисная помощь бизнесу в интернете
  • To-To Insomniac TeamАвтор темы
    офлайн
    To-To Insomniac Team Автор темы

    396

    19 лет на сайте
    пользователь #6479

    Профиль
    Написать сообщение

    396
    # 2 февраля 2003 02:30

    rabushko, места хватает.....настройки эксплорера покилялись вместе со всем, что исчезло после переустановки! А наново эксплорер не устанавливается. Причем не ясно какую память он требует: на венике места выше крыши, автозагрузка пустая...:insane:

    Лучше быть богатым и здоровым, чем бедным и больным!