Главная форума Обсуждение товаров в каталоге Материнские платы

ASRock Z170 Extreme4

Ответить

ATX, сокет Intel LGA1151, чипсет Intel Z170, память 4xDDR4, слоты: 3xPCIe x16, 3xPCIe x1

  • sania96 Member
    офлайн
    sania96 Member

    149

    1 год на сайте
    пользователь #1979564

    Профиль
    Отправить сообщение

    149
    # 29 ноября 2016 18:54

    Мать хорошая. Брал для процессора i7-6400 (инженерник 6700). Прошил биос 1,80 и разогнал до 6700. Все отлично работает.

  • Thoths Neophyte Poster
    офлайн
    Thoths Neophyte Poster

    2

    1 год на сайте
    пользователь #1842973

    Профиль
    Отправить сообщение

    2
    # 10 января 2017 00:58 Редактировалось Thoths, 3 раз(а).

    Кто в курсе что за проблема с мамкой ASRock Z170 Extrime 4 ?
    проц - 6700K; видео - интегрированное; оперативка - kingston HyperX Savage black Rev.2 (HX424C12SB2K2/16) набором 2 планки по 8 гигов.
    Проблема в следующем: в разъемах для оперативки В1 и В2 память работает без проблем и по отдельности и вместе, но как только подключаешь А1 и А2, в любых комбинациях ошибка POST загорается 19-4С и все опять сбрасывается (само) и заново по кругу. Варианты перепробовал все и А1,В1; А2,В2; А1,В4; А2,В3; А1,А2. Одна планка в В1 и 2 планки в В1, В2 работают без проблем. БИОС родной стоит 3,30.
    Проц переустанавливал не помогает, с напряжением играл, с кастотой тоже и 2133 и 2400 ситуация неизменна.
    При загрузке разных версий биоса странная ситуация:
    1,30 - POST при загрузке 19-4С-55 (перезагрузка биоса и по новой)
    1,60 - POST при загрузке 19-4С-55 (перезагрузка биоса и по новой)
    1,80 - POST при загрузке 19-4С (перезагрузка биоса и по новой)
    2,40 - POST при загрузке 19-4С (перезагрузка биоса и по новой)
    2,80 - POST при загрузке 19-4С (перезагрузка биоса и по новой)
    2,90 - POST при загрузке 19-4С (перезагрузка биоса и по новой)
    3,20 - POST при загрузке 19-4С (перезагрузка биоса и по новой)
    3,30 - POST при загрузке 19-4С (перезагрузка биоса и по новой)
    7,0 - POST при загрузке 19-4С (перезагрузка биоса и по новой)
    Не устраивает то, что двухканальный режим возможен лишь задействовав А и В разъемы.

  • str1986 Senior Member
    офлайн
    str1986 Senior Member

    1674

    4 года на сайте
    пользователь #909323

    Профиль
    Отправить сообщение

    1674
    # 21 февраля 2017 22:59 Редактировалось str1986, 2 раз(а).
    Thoths:

    Кто в курсе что за проблема с мамкой ASRock Z170 Extrime 4 ?
    проц - 6700K; видео - интегрированное; оперативка - kingston HyperX Savage black Rev.2 (HX424C12SB2K2/16) набором 2 планки по 8 гигов.
    Проблема в следующем: в разъемах для оперативки В1 и В2 память работает без проблем и по отдельности и вместе, но как только подключаешь А1 и А2, в любых комбинациях ошибка POST загорается 19-4С и все опять сбрасывается (само) и заново по кругу. Варианты перепробовал все и А1,В1; А2,В2; А1,В4; А2,В3; А1,А2. Одна планка в В1 и 2 планки в В1, В2 работают без проблем. БИОС родной стоит 3,30.
    Проц переустанавливал не помогает, с напряжением играл, с кастотой тоже и 2133 и 2400 ситуация неизменна.
    При загрузке разных версий биоса странная ситуация:
    1,30 - POST при загрузке 19-4С-55 (перезагрузка биоса и по новой)
    1,60 - POST при загрузке 19-4С-55 (перезагрузка биоса и по новой)
    1,80 - POST при загрузке 19-4С (перезагрузка биоса и по новой)
    2,40 - POST при загрузке 19-4С (перезагрузка биоса и по новой)
    2,80 - POST при загрузке 19-4С (перезагрузка биоса и по новой)
    2,90 - POST при загрузке 19-4С (перезагрузка биоса и по новой)
    3,20 - POST при загрузке 19-4С (перезагрузка биоса и по новой)
    3,30 - POST при загрузке 19-4С (перезагрузка биоса и по новой)
    7,0 - POST при загрузке 19-4С (перезагрузка биоса и по новой)
    Не устраивает то, что двухканальный режим возможен лишь задействовав А и В разъемы.

    если ставишь две планки, то надо втыкать в А2,В2
    установи память в А2,В2 и перед запуском сделай ресет биосу. а еще лучше, если можешь зайти в биос, то в его меню сделай сброс биоса в дефолт с выходом из него.
    если не поможет, то
    материнка может не поддерживать эту память. обнови биос. в новых версиях добавлено больше памяти поддерживаемой.
    хотя должна.

  • okatsuki Neophyte Poster
    офлайн
    okatsuki Neophyte Poster

    4

    4 года на сайте
    пользователь #738277

    Профиль
    Отправить сообщение

    4
    # 2 марта 2017 22:37

    Народ подскажите как точнее разогнать i5 6400 мать asrock z170 extereme4 а то разгоняю смотрю сипиюзет а там выше 3.3 не наблюдаю по ходу мать сбрасывает разгон, а почему?

  • Thoths Neophyte Poster
    офлайн
    Thoths Neophyte Poster

    2

    1 год на сайте
    пользователь #1842973

    Профиль
    Отправить сообщение

    2
    # 7 мая 2017 15:02

    Спасибо всем откликнувшимся.
    В общем перебрал все варианты, отправил на замену по гарантии в германию матплату. Через 4 месяца вернулась другая. Вставил оперативку все отлично, работают в двухканальном режиме обе планки.
    Но теперь встроенное видео не работает ни через DVI, ни через Display Port, ни через HDMI. 3 Раза переустанавливал процессор, думал может там чего не плотно соприкасается, не помогло. Перебрал все провода, всё ОК.
    Поставил видеокарту в PsiE, всё гуд, работает нормально, а вот встроенное с браком видимо попалось. 2 брака подряд (с памятью первый, с видео второй), напрочь у меня отбило желание покупать когда либо ещё AsRosk. Брал всегда ASUS и проблем ни разу не было.
    ВСЕХ ПРАЗДНИКОМ!!! Спасибо всем.

  • str1986 Senior Member
    офлайн
    str1986 Senior Member

    1674

    4 года на сайте
    пользователь #909323

    Профиль
    Отправить сообщение

    1674
    # 9 мая 2017 13:41 Редактировалось str1986, 2 раз(а).
    Thoths:

    Спасибо всем откликнувшимся.
    В общем перебрал все варианты, отправил на замену по гарантии в германию матплату. Через 4 месяца вернулась другая. Вставил оперативку все отлично, работают в двухканальном режиме обе планки.
    Но теперь встроенное видео не работает ни через DVI, ни через Display Port, ни через HDMI. 3 Раза переустанавливал процессор, думал может там чего не плотно соприкасается, не помогло. Перебрал все провода, всё ОК.
    Поставил видеокарту в PsiE, всё гуд, работает нормально, а вот встроенное с браком видимо попалось. 2 брака подряд (с памятью первый, с видео второй), напрочь у меня отбило желание покупать когда либо ещё AsRosk. Брал всегда ASUS и проблем ни разу не было.
    ВСЕХ ПРАЗДНИКОМ!!! Спасибо всем.

    В настройках биос есть переключатель для приоритета вывода видео. Если стоит авто, то должно автоматом переключать на встройку, если на слоте карты нет. Посмотрите, может у вас выставлено PCI-E, а не авто? Если так, то встройка не будет работать вообще, даже если не вставлена карта в слот.

    Брак бывает везде. Мне материнка асус с чипом z77 попалась с нерабочим слотом ddr, когда собирал систему на 3770К :)

  • Илья-М Junior Member
    офлайн
    Илья-М Junior Member

    35

    2 года на сайте
    пользователь #1665710

    Профиль
    Отправить сообщение

    35
    # 29 июля 2017 00:05

    Подскажите, пожалуйста, в спецификации процессора i5 указано память макс. 2400 МГц. Есть ли смысл брать DDR4 3200MHz для него на эту материнку, ведь у нее указано макс. 3200МГц?