Главная форума Обсуждение товаров в каталоге Ноутбуки

BenQ Joybook A53 (9H.Y26ВL.R07)

  • slavarasup2 Senior MemberАвтор темы
    офлайн
    slavarasup2 Senior Member Автор темы

    9326

    16 лет на сайте
    пользователь #28016

    Профиль
    Написать сообщение

    9326
    # 8 января 2009 19:16

    Купил себе эту модель - BenQ Joybook A53E (9H.Y26ВLR.R07) - Celeron 560 2.13GHz, 2Gb-DDR2, 160Gb 5400rpm, SiS MirageTM 3+ 256Mb из оперативы, 15.4" 1280x800 8ms.

    Ноутбук "белый", инструкция на русском. После регистрации на офсайте выдали по серийнику код на сервисное обслуживание 15 мес с даты производства (возможно, такой срок для Беларуси - международная гарантия BenQ на ноутбуки 12 мес, на белые внутри страны продажи - 24 мес).

    Доволен пока - матрица яркая, машинка тихая. От батареи 2 часа ровно. Из минусов - руки постоянно попадают на кнопку открытия дисковода (не помешал бы замок).

    Есть несколько вопросов, поделитесь опытом владельцы:

    1)шла ли в комплекте Windows? (продавец клятвенно утверждал что нет)

    2)как установить родное разрешение 1280х800 и как проверить частоту обновления экрана, а то у меня с родными дровами можно только 1280х768 и частота скрыта?

    что-то не так
  • slavarasup2 Senior MemberАвтор темы
    офлайн
    slavarasup2 Senior Member Автор темы

    9326

    16 лет на сайте
    пользователь #28016

    Профиль
    Написать сообщение

    9326
    # 11 января 2009 17:08

    Ответ на второй вопрос: родное разрешение можно поставить после установки драйвера от SiS (но всё равно 60Hz).

    что-то не так
  • Diman25 Senior Member
    офлайн
    Diman25 Senior Member

    6065

    19 лет на сайте
    пользователь #3849

    Профиль
    Написать сообщение

    6065
    # 12 января 2009 16:19

    У меня проблема со звуком

    после не неудачной установки дров в устройствах появилось с желтой пометкой, и не удаляется и нех...я не могу сделать.

  • slavarasup2 Senior MemberАвтор темы
    офлайн
    slavarasup2 Senior Member Автор темы

    9326

    16 лет на сайте
    пользователь #28016

    Профиль
    Написать сообщение

    9326
    # 12 января 2009 16:32

    Diman25, не думаю что это зависит от модели. Пробовали откат к предудущей версии драйвера в панели управления? (ХР)

    Какая у вас операционная система (кстати, была ли в комплекте)?

    что-то не так